Results 1 to 7 of 7

Thread: Online reservations stopped working.

  1. #1
    Join Date
    Aug 2014
    Location
    new gretna, nj
    Posts
    24

    Default Online reservations stopped working.

    I have been using online reservations for over two years now with no problems. All of the sudden now, when I retrieve online requests, it will take the email off my server, but not show up in CM. I then unchecked the take off server in setup and it now reads the message (as it is no longer bold) but leaves it on the server and shows the last requests that worked, even though I deleted them previously several times, they keep coming back and the new request does not show up.

    I am not sure if there is a correlation, but the only thing I have done out of the ordinary was to try to set up an event action to upload my grids. I was unsuccessful and removed the event actions from advanced customizations. So I cannot see how this could possibly cause this. Any ideas? Should I reinstall CM???

  2. #2

    Default

    All previously downloaded request E-mails are stored in a file and re-read each time for reference -- click "Delete all downloaded Requests" to clear that file so only newly downloaded requests are seen.

    If you don't see any, it's because your Parsing Set isn't working -- probably the E-mails changed so the "Identifying text" is no longer there.
    http://campgroundmaster.com/help/edi...setdialog.html
    Stan Spielbusch
    [Forum Administrator]

  3. #3
    Join Date
    Aug 2014
    Location
    new gretna, nj
    Posts
    24

    Default

    We have been using online res for over two years. No problems.

    When I empty the temporary file, exit the box and come back in, the same request pops up over and over from over a month ago. This did not happen before.

    Also, any new requests are deleted from the email server when I download new requests, however they do not show up. I unchecked delete from server in the email setup. I also double checked the parsing set and it is all valid as well as identifying text.

    I just keep getting the same month old request over and over.

    Do you think I should re-install CM at this point????

  4. #4

    Default

    There are only 2 places it could be getting requests from:

    1. Your E-mail account. Can you log into the account you're using (e.g. from an E-mail program) and see if there's an E-mail stuck in there?

    2. The downloaded requests temp file. If you clicked the Delete... button, that should be empty. However, maybe the file is not being deleted due to Windows user permissions or something. The file is "email.txt" in your Campground Master database folder.


    As for the requests not showing up, it could be a similar issue -- maybe CM can't write them to the email.txt file (it does that as it downloads and then processes the file), so then it won't find them.
    Stan Spielbusch
    [Forum Administrator]

  5. #5
    Join Date
    Aug 2014
    Location
    new gretna, nj
    Posts
    24

    Default

    1. There are two reservations in there I sent. Since I unchecked delete from server after retrieving, it leaves them on there now.
    2. The "email.txt" file has these two reservations in them, all looks normal there.
    3. However, when ever I retrieve online reservations, I get the same saved request from Aug 28th that I deleted 20 times. This DOES NOT show up in the email.txt file.

    It seems all this started when I tried to do an event action to automatically upload the vacancy grids. I deleted all event actions, rebooted 10 times, etc, so I highly doubt that is the problem unless I somehow changed the program in doing so.

  6. #6

    Default

    I'm not sure what's happening. If you send the database to me maybe I can see what's going on. (See Help / E-mail database & logs to support). Since you're not deleting the E-mails form the server I should be able to retrieve them and see what happens.
    Stan Spielbusch
    [Forum Administrator]

  7. #7
    Join Date
    Aug 2014
    Location
    new gretna, nj
    Posts
    24

    Default

    Ok, I sent the database. The first FTP gave a password error, but it went through on the alternate FTP.

    Thanks

    Scott

Similar Threads

  1. networking stopped working
    By Riverbend in forum Technical Support
    Replies: 7
    Last Post: 05-01-2014, 07:36 PM
  2. Are online reservations important?
    By sspielbusch in forum Discussion Board
    Replies: 15
    Last Post: 02-07-2014, 10:56 AM
  3. Online Reservations
    By Murphy's Camping in forum Discussion Board
    Replies: 2
    Last Post: 06-09-2013, 03:02 AM
  4. color coding online reservations
    By Riverbend in forum Technical Support
    Replies: 2
    Last Post: 08-02-2011, 07:04 AM
  5. Real Time online reservations/Friend Communications
    By Jimmy in forum Discussion Board
    Replies: 1
    Last Post: 06-10-2010, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •